GPON - Staff Test Engineer (Chennai)

GPON - Staff Test Engineer (Chennai)

26 Oct
|
Qualcomm
|
Chennai

26 Oct

Qualcomm

Chennai

Company: Qualcomm India Private Limited

Job Area

Engineering Group, Engineering Group > Systems Test Engineering

General Summary

- GPON/XGS-PON/L2/L3 network protocol
- Test experience with minimum of 1 to 5 years
- WLAN Testing (added advantage)
- Independent Project handling with analytical ability
- Testing Experience
- Functional and Performance
- Experience in Broadband technologies (GPON, XGS-PON, OLT, ONT)
- L2/L3 network protocol
- BB247 and TR309 Certification Test experience
- Have worked on testing of ONT/OLT products.

Protocols/Layers with valuable theoretical practical knowledge

Sound knowledge on

- L2/L3 network protocol : TCP/IP, NAT, IGMP, QOS, DHCP,
- PON: GEM Frame, T-CONT, GEM Ports, QoS, GPON, XGSPON
- WLAN: Basic Knowledge on WLAN
- Traffic Generators
- Understating and Usage of Traffic generator tools like Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc.




- Handson experience in configuring different OLT Vendors (Nokia, Huawei, ZTE..)
- Traffic Analyzers
- Wireshark, Ethereal, airopeak/omnipeak

Operating Systems

- Windows 10
- XP
- Win7
- Linux

Automation

- Scripting Knowledge of Automation Scripts is mandatory Python / Perl / TCL

Minimum Qualifications Bachelor's degree in Engineering, Information Systems, Computer Science, or related field and 4+ years of Systems Test Engineering or related work experience.

OR

Master's degree in Engineering, Information Systems, Computer Science, or related field and 3+ years of Systems Test Engineering or related work experience.

PhD in Engineering, Information Systems, Computer Science, or related field and 2+ years of Systems Test Engineering or related work experience.

📌 GPON - Staff Test Engineer (Chennai)
🏢 Qualcomm
📍 Chennai

Reply to this offer

Impress this employer describing Your skills and abilities, fill out the form below and leave Your personal touch in the presentation letter.

Subscribe to this job alert:

Get the latest job offers by email for: gpon - staff test engineer (chennai) / chennai

Subscribe to this job alert:

Get the latest job offers by email for: gpon - staff test engineer (chennai) / chennai