Protocols/Layers with valuable theoretical & practical knowledge Sound knowledge on Layer 1, 2, 3, IEEE802.11 a/b/g/n/ac/ax/be
Knowledge on WPA2/WPA3, MU-MIMO, OFDMA, Beamforming, Roaming, MLO etc
Traffic Generators Understating and Usage of Traffic generator tools like Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc.