Engineer - Wlan Test (Chennai)

Engineer - Wlan Test (Chennai)

22 Oct
|
Qualcomm
|
Chennai

22 Oct

Qualcomm

Chennai

Company :Qualcomm India Private Limited

Job Area :Engineering Group, Engineering Group > Systems Test Engineering

General Summary : Automation

Scripting Knowledge of Automation Scripts is mandatory - Python / Perl / TCL

Traffic Analyzers

Wireshark, Ethereal, airopeak/omnipeak

Technologies with sound knowledge

GPON/XGS-PON/L2/L3 network protocol Test experience with minimum of 1 to 5 years

WLAN Testing (added advantage)

Independent Project handling with analytical ability

Testing Experience

Functional and Performance Experience in Broadband technologies (GPON,XGS-PON,OLT, ONT)

L2/L3 network protocol

Have worked on testing of ONT/OLT products.

Protocols/Layers with good theoretical & practical knowledge

Sound knowledge on

L2/L3 network protocol : TCP/IP, NAT,IGMP, QOS, DHCP, VLAN, PPPoE,

PON: GEM Frame, T-CONT,GEM Ports, QoS, GPON, XGSPON

WLAN: Basic Knowledge on WLAN

Traffic Generators

Understating and Usage of Traffic generator tools like OLT / ONU / Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc.

Operating Systems

Windows 10/XP/Win7, Linux

Minimum Qualifications :

- Bachelor's degree in Engineering, Information Systems, Computer Science,



or related field and 2+ years of Systems Test Engineering or related work experience.

OR

Master's degree in Engineering, Information Systems, Computer Science, or related field and 1+ year of Systems Test Engineering or related work experience.

OR

PhD in Engineering, Information Systems, Computer Science, or related field.

Qualification : Bachelor of engineering. E&C; preferred.

Skills / Attributes Require

- Should possess solid knowledge in GPON/networking/WLAN and manual testing of networking products
- Must have good experience in testing ONT/OLT Products
- Must have good experience in testing of layer-2 to layer 7 protocols
- Posses high Debugging capability
- Must be capable of analyzing new feature, creating test plans, and adding new test cases

Qualcomm expects its employees to abide by all applicable policies and procedures, including but not limited to security and other requirements regarding protection of Company confidential information and other confidential and/or proprietary information, to the extent those requirements are permissible under applicable law.

If you would like more information about this role, please contact Qualcomm Careers.

📌 Engineer - Wlan Test (Chennai)
🏢 Qualcomm
📍 Chennai

Reply to this offer

Impress this employer describing Your skills and abilities, fill out the form below and leave Your personal touch in the presentation letter.

Subscribe to this job alert:

Get the latest job offers by email for: engineer - wlan test (chennai) / chennai

Subscribe to this job alert:

Get the latest job offers by email for: engineer - wlan test (chennai) / chennai